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Chapter One: 

 

1. Which of the following computer work on measurement only? 

(a) Micro Computer  

(b) Analog Computer  

(c) Digital Computer  

(d) Hybrid Computer 

Answer: (b) Analog Computer  

 

2. Fourth generation computers are based on 

(a) Electronic vacuum tube 

(b) Integrated circuit 

(c) Microprocessor 

(d) Transistor 

Answer: (c) Microprocessor 

 

3. Which of the following is an output unit? 

(a) Key Board 

(b) Bar code reader 

(c) Printer 

(d) Mouse 

Answer: (c) Printer 

 

4. Which of the following is a primary memory unit? 

(a) RAM 

(b) Pen Drive 

(c) ROM 

(d) SD Card 

Answer: (c) ROM 

 

5. MB stands for 

(a) Mega Byte 

(b) Mega Bit 

(c) Micro Byte 

(d) Mega Bits  

Answer: (a) Mega Byte 

 

6. Which of the following is application software? 

(a) WINDOWS 

(b) MS-DOS 

(c) LINUX 

(d) MS-EXCEL 

Answer: (d) MS-EXCEL 

 

7. CPU stands for 

(a) Central processing unit 

(b) Center processing unit 

(c) Centered processing unit 



(d) Central processed unit 

Answer: (a) Central processing unit 

 

 

8. Which of the following is a Hybrid computer? 

(a) Thermometer 

(b) Calculator 

(c) Ultrasound Machine 

(d) Speedometer 

Answer: (c) Ultrasound Machine 

 

9. 1 GB is equal to 

(a) 1024 KB 

(b) 1024 Byte 

(c) 1024 Bits 

(d) 1024 MB 

Answer: (a) 1024 KB 

 

10. Which is not application software? 

(a) WINDOWS 

(b) POWER POINT 

(c) WORD 

(d) PAINT 

Answer: (a) WINDOWS 

 

11. RAM stands for 

(a) Read Access Memory 

(b) Random Access Memory 

(c) Random Accessed Memory 

(d) Randomly Access Memory 

Answer: (b) Random Access Memory 

 

 

12. Which of the following is system software? 

(a) OS 

(b) CPU 

(c) Power Point 

(d) Paint 

Answer: (a) OS 

 

13. OS stands for 

(a) Operating Software 

(b) Operated System 

(c) Operating System 

(d) Optional System 

Answer: (c) Operating System 

 

14. Which of the following is OS? 



(a) LINUX 

(b) POWER POINT 

(c) MS-WORD 

(d) EXCEL 

Answer: (a) LINUX 

 

15. ROM is 

(a) Augmented Memory 

(b) Secondary Memory 

(c) Primary Memory 

(d) Auxiliary Memory 

Answer: (c) Primary Memory 

 

16.  In how many ways we can classify the computers based on its size? 

(a) 2 

(b) 4 

(c) 3 

(d) 6 

Answer: (b) 4 

 

17. Example of input unit 

(a) Monitor 

(b) Audio display 

(c) Bar code Reader 

(d) Printer 

Answer: (c) Bar code Reader 

 

 

18. What are the main components of a CPU? 

(a) IU, MU, CU and ALU 

(b) OU, MU, CU and ALU 

(c) IU,MU, CU, ALU and OU 

(d) MU, CU and ALU 

Answer: (d) MU, CU and ALU 

 

19. In how many ways we can classify the computers based on its mode of working? 

(a) 3 

(b) 4 

(c) 2 

(d) 5 

Answer: (a) 3 

 

20. 1 Byte is equal to how many bits? 

(a) 16 bits 

(b) 8 bits 

(c) 64 bits 

(d) 32 bits 

Answer: (b) 8 bits 



Chapter Two: 

 

1. What is the blank space outside the printing area on a page? 

(a) Margins 
(b) Clipart 
(c) Foote 

(D) Header 

Answer: (a) Margins 

 

2. Select all the text in MS Word document by 

(A) Ctrl +S 

(B) Ctrl + A 

(C) Ctrl + V 

(D) Ctrl + l 

Answer: (B) Ctrl + A 

 

3. Ctrl + I command is used for what purpose? 

(A) Save Document 

(B) Left Indent 

(C) Italic 

(D) Close Document 

Answer: (C) Italic 

 

4. What is landscape? 

(A) Page Orientation 

(B) Paper Size 

(C) A Font Style 

(D) Page Layout 

Answer: (A) Page Orientation 

 

5. Which function key is used to spell check? 

(A) F6 

(B) F7 

(C) F8 

(D) F5 

Answer: (B) F7 

 

6. Numbers or letters that appear below the normal text are called? 

(A) Subscript 

(B) Toptext 

(C) Supertext 

(D) Superscript 

Answer: (A) Subscript 

 

7. Ctrl + N is used to 

(A) Close the Document 

(B) Create a New Document 

(C) Open the Document 

(D) Save the Document 

Answer: (B) Create a New Document 



8. What is the smallest and largest font size in MS Word? 

(A) 5 and 72 

(B) 8 and 68 

(C) 8 and 72 

(D) 6 and 72 

Answer: (C) 8 and 72 

 

9. Which feature of Microsoft Word helps in creating list? 

(A) Bullets and Numbering 

(B) Word Wrap 

(C) Scaling 

(D) Word Art 

Answer: (A) Bullets and Numbering 

 

10. Help window can be opened by? 

(A) F2 

(B) F9 

(C) F1 

(D) F11 

Answer: (C) F1 

 

 

11. MS Word is ____ software? 

(A) Presentation tool 

(B) Spreadsheet program 

(C) Word Processing tool 

(D) Painting tool 

Answer: (C) Word Processing tool 

 

12. Shortcut key for “Subscript” is? 

(A) Ctrl + Shift + – 

(B) Ctrl + Shift + = 

(C) Ctrl + = 

(D) Ctrl + – 

Answer: (C) Ctrl + = 

 

13. What is the default file extension for all MS Word documents? 

(A) .word 

(B) .txts 

(C) .docx 

(D) .docs 

Answer: (C) .docx 

 

 14. What is the shortcut key for “Find and Replace” dialog box? 

(A) Ctrl + H 

(B) Ctrl + Shift + F 

(C) Ctrl + R 

(D) Ctrl + F 

Answer: (A) Ctrl + H 



15. What is the default font used in MS Word 2007 document? 

(A) Calibri 

(B) Arial 

(C) Times New Roman 

(D) Monotype Corsiva 

Answer: (C) Times New Roman 

 

16. To adjust the document margin in MS Word, we use which of the following? 

(A) Indent 

(B) Margin 

(C) Space 

(D) Border 

Answer: (A) Indent 

 

17. A picture or a graphic that can be added to MS Word is called? 

(A) Clickart 

(B) Clipart 

(C) Coldart 

(D) Clusterart 

Answer: (B) Clipart 

 

18. To underline the text, use the command 

(A) Ctrl + U 

(B) Ctrl + T 

(C) Ctrl + J 

(D) Ctrl + A 

Answer: (A) Ctrl + U 

 

19. The Justify option in MS Word is used for? 

(A) Aligning the text to centre 

(B) Aligning the text to left margin 

(C) Aligning the text to both left and right margin 

(D) Aligning the text to right margin 

Answer: (C) Aligning the text to both left and right margin 

 

20. When was Microsoft Word released? 

(A) 1991 

(B) 1981 

(C) 1983 

(D) 1980 

Answer: (C) 1983 

 

 

21. Ctrl + Pagedown command is used for? 

(A) Move the cursor one Paragraph Down 

(B) Move the cursor one Screen Down 

(C) Move the cursor one Line Down 

(D) Move the cursor one Page Down 

Answer: (D) Move the cursor one Page Down 



22. Section Break option does not consist which of the following? 

(A) Previous Page 

(B) Odd Page 

(C) Next Page 

(D) Even Page 

Answer: (A) Previous Page 

 

23. What is the use of End Key? 

(A) Moves the cursor to the end of document 

(B) Moves the cursor to the end of paragraph 

(C) Moves the cursor to the end of screen 

(D) Moves the cursor to the end of line 

Answer: (D) Moves the cursor to the end of line 

 

24. You can change vertical alignment from? 

(A) Page Setup dialog box 

(B) Formatting toolbar 

(C) Standard toolbar 

(D) Paragraph dialog box 

Answer: (A) Page Setup dialog box 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Chapter Three 

1. ____ appear at the bottom of the Excel window.  

(A) Title bar 

(B) Formula bar 

(C) Work sheet tabs  

(D) Name box 

Answer: (C) Work sheet tabs  

 

2. What are the basic rectangular building blocks of a spreadsheet? 

(A) Cells  

(B) Zoom slider 

(C) Help button 

(D) All of these 

Answer: (A) Cells  

 

3. Which of the following is not a term pertaining to spreadsheets? 

(A) Cell 

(B) Character 

(C) Browser 

(D) Formula 

Answer: (C) Browser 

 

4. Another name for a pre-programmed formula in Excel is 

(A) Cell 

(B) Graph 

(C) Function 

(D) Range 

Answer: (C) Function 

 

5. Excel is a program that is used to prepare a 

(A) Slide presentation 

(B) Spreadsheet  

(C) Text document 

(D) Database 

Answer: (B) Spreadsheet  

 

6. In which tab wrap text feature is present in MS Excel 2007? 

(A) Formulas 

(B) View 

(C) Insert 

(D) Home 

Answer: (D) Home 

 

7. Which of the following identifies a cell in Excel? 

(A) Address  
(B) Formula 

(C) Name 

(D) Label 

Answer: (A) Address  



8. Which term is used to join the selected cells in to one cell? 

(A) Filter 

(B) Wrap 

(C) Pivot 

(D) Merge 

Answer: (D) Merge 

 

9. Which of the following Excel charts represents only one value for each variable? 

(A) Bar 

(B) Pie  

(C) Line 

(D) Function 

Answer: (B) Pie  

 

10. A formula in Excel always begins with an ____ 

(A) Equal sign  

(B) Colon 

(C) Comma 

(D) Space 

Answer: (A) Equal sign  

 

11. What is the extension of saved file in MS Excel? 

(A) .xls  

(B) .xks  

(C) .xos  

(D) .xbs 

Answer: (A) .xls  

 

12. Which command is used to close the window of Excel? 

(A) Alt+ F4  

(B) Ctrl + W  

(C) Ctrl +R  

(D) Ctrl+ C 

Answer: (A) Alt+ F4  

 

13. How do you display current date only in MS Excel? 

(A). Date ()  

(B). Today ()  

(C). Now ()  

(D). Time () 

Answer: (B). Today ()  

 

14. How do you wrap the text in a cell? 

(A). Format cells font  

(B). Format cells protection  

(C). Format cells number  

(D) Format cells alignment  

Answer: (D) Format cells alignment 



15. You can use the formula palette to 

(A) Format cells containing numbers  

(B) Create and edit formula containing functions  

(C) Enter assumptions data 

(D) Copy a range of cells  

Answer: (B) Create and edit formula containing functions  

 

16. ________is the best alternative to MS Excel offered by Google Inc. 

(A). Google Slides  

(B) Google Sheets  

(C) Google Files  

(D) Google Keep 

Answer: (B) Google Sheets 

 

17. A file that contains one or more worksheets to organize data is known as _______ 

(A) Workbook 

(B) Excelbook 

(C) Datasheet 

(D) Spreadsheet 

Answer: (C) Datasheet 

18. MS Excel file can NOT be directly exported as ______ 

(A) PDF  

(B) TXT  

(C). PPT  

(D). CSV 

Answer: (A) PDF  

 

19. In MS Excel, Workbook can be closed using keyboard shortcut ______ 

(A) Ctrl+C 

(B) Ctrl+W 

(C) Esc 

(D) Ctrl+E 

Answer: (B) Ctrl+W 
 

20. Which one is not a function in ms excel? 

(A) PROPER 

(B) AVERAGE 

(C) COUNT 

(D) CLEAR 

Answer: (D) CLEAR 

 

21. The __ feature of ms excel quickly completes a series of data. 

(A) Auto Filter 

(B) Auto Complete 

(C) Auto Fill 

(D) Auto Sum 

Answer: (C) Auto Fill 



22. In MS Excel spreadsheet, Data can be sorted using ________. 

(A) Filter function 

(B) ARRAY function 

(C) Lookup function 

(D) Operator function 

Answer: (A) Filter function 

 

23. The intersection of a column and a row in MS Excel worksheet is known as _______ 

(A) Row 

(B) Cell 

(C) Column 

(D) Tab 

Answer: (B) Cell 

 

24. In Microsoft Excel spreadsheets, rows are labelled as _______ 

(A) 1,2,3,….. 

(B) A,B,C,…. 

(C) A1,B1,C1…. 

(D) I,II,III,…..  

Answer: (A) 1,2,3,….. 

 

25. In Microsoft Excel spreadsheets, columns are labelled as _______ 

(A) 1,2,3,….. 

(B) A,B,C,…. 

(C) A1,B1,C1…. 

(D) I,II,III,…..  

Answer: (B) A,B,C,…. 

 

26. In Microsoft Excel spreadsheets, cells are labelled as _______ 

(A) 1,2,3,….. 

(B) A,B,C,…. 

(C) A1,B1,C1…. 

(D) I,II,III,…..  

Answer: (C) A1,B1,C1…. 

 

 

 

 

 

 

 



Chapter Four 

1. Microsoft Access is a ____________ ? 

a) Word processing software 

b) Workbook management system 

c) Database management system 

d) File management system 

Answer: c) Database management system 

 

2. What is a database? 

a) Itis a collection of data arranged in rows 

b) Itis a collection of data arranged in columns 

c) tis a collection of data arranged in rows and columns 

d) All of the above 

Answer: c) tis a collection of data arranged in rows and columns 

 

3. Which of the following is database management system software____ ? 

a) Firefox 

b) MS Word 

c) MS Access 

d) MS PowerPoint 

Answer: c) MS Access 

 

4. Which of the following is not a type of Microsoft access database object? 

a) Table 

b) Macros 

c) Modules 

d) Worksheets 

Answer: d) Worksheets 

 

5. To quit MS Access, Press ? 

a) Alt +F4 

b) Tab + F4 

c) Ctrl + F4 

d) Esc +W 

Answer: a) Alt +F4 

 

6. To open a new database, press ? 

a) Ctrl +M 

b) Ctrl +N 

c) Ctrl +O 

d) Ctrl +S 

Answer: b) Ctrl +N 

 

 

 

 



7. To open an existing database, press ? 

a) Ctrl +E 

b) Ctrl +O 

c) Ctrl +P 

d) Ctrl +X 

Answer: b) Ctrl +O 

 

8. What is the maximum length a text field can be ? 

a) 265 

b) 255 

c) 120 

d) 75 

Answer: b) 255 

 

9. The default and maximum size of text field in access ? 

a) 50 and 255 characters 

b) 266 characters and 6400 characters 

c) 288 characters and 6880 characters 

d) 299 characters and 6499 characters 

Answer: a) 50 and 255 characters 

 

10. In Access are used to store the data? 

a) Report 

b) Query 

c) Form 

d) Table 

Answer: b) Query 

 

 

11. Which tool do you use to create a query object? 

a) Database wizard 

b) Table query wizard 

c) Simple query wizard 

d) Simple filer wizard 

Answer: c) Simple query wizard 

 

 

12. Open the Save As dialog box ? 

a) F1 

b) F2 

c) F10 

d) F12 

Answer: d) F12 

 

 

 



13. To create a table in MS Access ? 

a) Database should be created before creating a table 

b) You should allow atleast one Primary key in a table 

c) Table can be created using Table Templates 

d) All of the above 

Answer: d) All of the above 

 

14. A search value can be exact value or it can be ? 

a) Relationship 

b) Logical operator 

c) Wild card character 

d) Comparison operation 

Answer: c) Wild card character 

15. Which program do you use to edit code for data MS Access pages? 

a) Microsoft script editor 

b) Microsoft code editor 

c) Microsoft data access pages editor 

d) All of these 

Answer: a) Microsoft script editor 

 

16. In how many views, you can create a table in Access? 

a) 8 

b) 6 

c) 4 

d) 2 

Answer: c) 4 

 

17. To switch between to Form view from design view, press ? 

a) F4 

b) F5 

c) F8 

d) F11 

Answer: d) F11 

 

18. Which of the following is not a field type in access____? 

a) Lookup wizard 

b) Ole object 

c) Hyperlink 

d) Memo 

Answer: a) Lookup wizard 

 

19. In Access table Row is also known as___? 

a) Type 

b) Data 

c) Field 

d) Record 

Answer: d) Record 

 



20. Which of the following data type stores text or a combination of text and numbers ? 

a) Ole 

b) Text 

c) Number 

d) Currency 

Answer: b) Text 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Chapter Five 

1) What is a Microsoft PowerPoint? 

a) Spreadsheet Program 

b) Presentation Program 

c) Database Program 

d) All of the above 

Answer: b) Presentation Program 

 

2) Which of the following is called as page to create a presentation in PowerPoint? 

a) Sheet 

b) Slide 

c) Paper 

d) done of the above 

Answer: b) Slide 

 

3) Which of the following is the file extension of the PowerPoint application? 

a) .ppt 

b) .jpg 

c) .htm 

d) .docs 

Answer: a) .ppt 

 

4) In a presentation of PowerPoint, the special effects used to introduce slides are known as - 

a) Custom Animation 

b) Transitions 

c) Annotations 

d) None of the above 

Answer: b) Transitions 

 

5) Which of the following shortcut key is used to start the slideshow? 

a) Using F5 key 

b) Using F3 key 

c) Using F1 key 

d) Using F6 key 

Answer: a) Using F5 key 

 

6) Which of the following is the shortcut key to insert a new slide between the current presentation? 

a) Ctrl + N 
b) Ctrl + K 
c) Ctrl + M 

d) Ctrl + O 
Answer: c) Ctrl + M 

 

7) The maximum percentage of zoom in PowerPoint is - 

a) 400% 
b) 200% 
c) 350% 
d) 100% 

Answer: a) 400% 



 

8) Which of the following is the default standard layout in PowerPoint? 

a) Blank slide 

b) Title and content slide 
c) Title slide 
d) None of the above 

Answer: c) Title slide 
 

9) Which of the following is the shortcut key to open the existing presentation in the powerpoint? 

a) Ctrl + M 
b) Ctrl + N 
c) Ctrl + O 
d) Ctrl + K 

Answer: c) Ctrl + O 
 

10) Which of the following shortcut key is used to stop the slide show? 

a) Esc key 

b) Ctrl + O 

c) Ctrl + N 

d) Ctrl + K 

Answer: a) Esc key 

 

11) Which of the following command in PowerPoint is used to bring the user directly to the last slide of 

the presentation? 

a) Ctrl + End 

b) Alt + End 

c) Shift + End 

d) End 

Answer: a) Ctrl + End 

 

12) Which of the following is the shortcut key for checking the spelling in PowerPoint? 

a) F5 

b) F7 

c) F6 

d) F3 

Answer: b) F7 

 

13) Which of the following option is correct to insert the chart as part of the PowerPoint presentation? 

a) Insert -> Chart 

b) Edit -> Chart 

c) View -> Chart 

d) All of the above 

Answer: a) Insert -> Chart 

 

14) What is the shortcut key to insert a hyperlink in the slide? 

a) Ctrl + H 

b) Ctrl + K 

c) Ctrl + A 

d) Not possible to insert hyperlinks 

Answer: b) Ctrl + K 



15) Which of the following is the shortcut key used to start the presentation from the current slide? 

a) F5 

b) Shift + F5 

c) Ctrl + F5 

d) None of the above 

Answer: b) Shift + F5 

 

16) The shortcut to print PowerPoint presentation is - 

a) Ctrl + A 

b) Ctrl + P 

c) Ctrl + Shift + P 

d) All of the above 

Answer: b) Ctrl + P 

 

17) The special effects in a PowerPoint presentation used to introduce slides are called as - 

a) Effect 

b) Transitions 

c) Slide animation 

d) Custom animation 

Answer: b) Transitions 

 

18) Which of the following is used to add text in a slide? 

a) Text box 

b) Comment box 

c) Note box 

d) Custom animation 

Answer: a) Text box 

 

19) Which of the following adds a text box on a slide of the PowerPoint presentation? 

a) Insert -> Text Box 

b) Design -> Text Box 

c) Format -> Text Box 

d) None of the above 

Answer: a) Insert -> Text Box 

 

20) Which of the following menu in PowerPoint includes the Picture, Text Box, Shapes, Clip Art? 

a) File 

b) Insert 

c) Design 

d) None of the above 

Answer: b) Insert 

 

21) There are _________ types of computer virus. 

a) 5 

b) 7 

c) 10 

d) 12 

Answer: c) 10 



22) Which of the following is not a type of virus? 

a) Boot sector 

b) Polymorphic 

c) Multipartite 

d) Trojans 

Answer: d) Trojans 

 

23) A computer ________ is a malicious code which self-replicates by copying itself to other programs. 

a) program 

b) virus 

c) application 

d) worm 

Answer: b) virus 

24) Which of them is not an ideal way of spreading the virus? 

a) Infected website 

b) Emails 

c) Official Antivirus CDs 

d) USBs 

Answer: c) Official Antivirus CDs 

 

25) In which year Apple II virus came into existence? 

a) 1979 

b) 1980 

c) 1981 

d) 1982 

Answer: c) 1981 

 

 

26) In mid-1981, the 1st virus for Apple computers with the name _________ came into existence. 

a) Apple I 

b) Apple II 

c) Apple III 

d) Apple Virus 

Answer: b) Apple II 

27) The virus hides itself from getting detected by ______ different ways. 

a) 2 

b) 3 

c) 4 

d) 5 

Answer: b) 3 

 

28) _______________ infects the master boot record and it is challenging and a complex task to 

remove this virus. 

a) Boot Sector Virus 

b) Polymorphic 

c) Multipartite 

d) Trojans 

Answer: a) Boot Sector Virus 



29) ________________ gets installed & stays hidden in your computer’s memory. It stays involved to 

the specific type of files which it infects. 

a) Boot Sector Virus 

b) Direct Action Virus 

c) Polymorphic Virus 

d) Multipartite Virus 

Answer: b) Direct Action Virus 

30) Direct Action Virus is also known as ___________ 

a) Non-resident virus 

b) Boot Sector Virus 

c) Polymorphic Virus 

d) Multipartite Virus 

Answer: a) Non-resident virus 

 

 

 


